An error occurred while sending changes to the repository

Hello, I faced an error while make a new project on mendix team server. It occurred suddenly when I tried to commit the modified project. It worked well before. I couldn’t find the appropriate answers in mendix forum so I re-downloaded the mendix. Now it’s still the same error message as below ==1== and ==2==. I tried upload as mentioned in ==2==, but it showed an error message saying ‘Team Server App: The selected Team Server App is not initialized. Please let me know how can I solve this problem with your help. ps. Mendix Studio Version is 9.0.2 ===================1=================== SharpSvn.SvnRepositoryIOException: Commit failed (details follow): ---> SharpSvn.SvnRepositoryIOException: Unexpected HTTP status 400 'Bad Request' on '/baca995b-11c0-4647-84e2-16e78baf9a04/trunk'    --- End of inner exception stack trace ---    at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, SvnException error, Object targets)    at SharpSvn.SvnClient.Commit(ICollection`1 paths, SvnCommitArgs args, SvnCommitResult& result)    at Mendix.Modeler.VersionControl.Operations.Svn.SvnCommitOperation.Execute(CommitRequest request) in C:\Users\Autobuild\workspace\AppStudio4.0-Build\modeler\Mendix.Modeler.VersionControl\Operations\Svn\SvnCommitOperation.cs:line 42 ===================2=================== The version controlled project has been created, but uploading the project files failed. You can retry uploading them using the menu item ‘Version Control > Upload to Version Control Server...’.
1 answers

Hi Hyeongjeong,
delete the existing code and download it again from the team server
now, while  downloading  your app place it in different path location and open your 
app and try to commit your code ..

Hope this helps !!