Login doesnt work

I can't get past the login screen of Mendix Studio Pro  9.1.1 and 9.2. What can I do to fix this login?
2 answers

I had a similar issue with Mendix Studio Pro 8.18.8. This was also on an external high resolution screen with scaling set to 175% in Windows - maybe that’s related.

Initially I was even confronted with a completely white screen. Some parts would update after clicking on them. I noticed that everything would show up properly when resizing the window. It looks like repainting is broken somehow. What I did then was I clicked the username input, resized the window to make sure it received focus, then blindly typed my username and resized again to check that my input was received. I repeated this for the password (although I really had to do that blindly) and eventually clicked the login button. That worked for me.


For Mendix Studio Pro 9.3.0 I could not resize the login window, but doing everything blindly worked. I suspect it’s the exact same issue.


 The temporary workaround was to create a new reg key and disable all graphics hardware acceleration until Intel creates a fix for this issue. You can find more information here: