SharpSvn.SvnRepositoryIOException: Unexpected HTTP status 400 Bad Request

Hi y’all   I’ve been trying to create a new app on Mendix but to have a problem at the very first step. While initializing, it’s showing the error message as follows. ------------------------------------------------------------------------------------------------------------ SharpSvn.SvnRepositoryIOException: Commit failed (details follow): ---> SharpSvn.SvnRepositoryIOException: Unexpected HTTP status 400 'Bad Request' on '/c15bb153-0af8-4c58-ab66-f6df8996fa0e/!svn/txr/1-1/trunk/themesource/atlas_core/web/core/_legacy/bootstrap/_bootstrap.scss'    : SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, SvnException error, Object targets)    : SharpSvn.SvnClient.Commit(ICollection`1 paths, SvnCommitArgs args, SvnCommitResult& result)    : Mendix.Modeler.VersionControl.Operations.Svn.SvnCommitOperation.Execute(CommitRequest request) file C:\Users\Autobuild\workspace\AppStudio4.0-Build\modeler\Mendix.Modeler.VersionControl\Operations\Svn\SvnCommitOperation.cs: line 43 ------------------- The version controlled project has been created, but uploading the project files failed. You can retry uploading them using the menu item ‘Version Control > Upload to Version Control Server...’.   I’ve already tried changing the app directory as someone suggested on the forum ( ), but it does not make things any better.   Can anyone please help me with this?
1 answers

Problem solved. It works when you disable ‘online connection’ something!