Long commit times because of Finishing Mendix Studio synchronization

Hello, I was wondering if anyone else is experiencing very long commit times due to the step “Finishing Mendix Studio synchronization” taking up a very long time. For me it is at least 75% of the commit time, even though I'm not doing anything with Mendix Studio. If anyone else was experiencing this as well: did you find a solution for this? Greetings, Martin
2 answers

Hi Martin,

If you are not using Mendix Studio I would advise to disable Mendix Studio for the branch.

To do this:

- Go to version control → Manage Branch lines

- Select your branch and click Disable for mendix Studio.

- Restart your project. It should help significantly

Hope this helps!


Incase you are not using mendix studio then you can disable Mendix Studio for that branch line to solve the long wait.