Error when building deployment structure when running locally

Hi Mendix Community,    I am currently facing some issues when trying to build and run my Mendix Application(s) locally. At the “Build deployment structure” step is receive the following error message:    Things I’ve already tried:  Clean Deployment directory Remove local sources and performing a fresh check-out from the Team server Starting Mendix as an administrator Reinstalling Mendix Deleting the cefcache in the Mendix AppData directory (not sure if this was even helpful) Restarting the computer I wasn’t able to find any usages of this file on my computer. I also checked the Windows resourcesmonitor for that. I also tried building other applications and received the same issue with those.  Any tips or ideas what causes this problem and how to solve it are highly appriciated.   
3 answers

Unfortunately this seems like a problem with the antivirus software.

!! I do not recommend fixing the problem this way, but it was the only way that worked for us.!!

Colleagues of mine were able to bypass the problem by moving the project folder to a place with an existing exception.


Hi Kilian,


I faced similar issue when Mendix tried to access my db.


For this run, you might have using some port right. Try to terminate that port and again run


To terminate PORT,


  1. First we need to find the process PID which is running on the specific port.

                             Command: netstat -ano | findstr :8080


The above command with give you PID. use that PID in below command

2.Then terminate the process.


taskkill /PID 22680 /F


It errors out at the ‘exporting custom widgets’ step? What Mendix version are you using and what widgets are in the widgets folder?