Mendix Studio Pro Not Launching

2
Hello,   I am having an issue launching Studio Pro. When I click on my desktop icon the launch screen pops up, and then disappears, and then the app does not launch. There is no error message that pops up, the app just doesn’t launch. This began a few days ago and I have not been able to resolve it. I have been using Pro for a while without any issues. Does anyone have any suggestions as to what could be the problem and how I can resolve it? Thank you!
asked
4 answers
2

Hey Nicole,

I also faced this issue, This might be an issue of driver. I updated my driver and it solved the problem.

Hope it helps!

answered
2

You could do the following:

Rename this folder \AppData\Local\Mendix to something else and then try opening the studio pro.

answered
0

You can try looking in the Windows Event Viewer and see if there are any errors being recorded there when you try to open Studio Pro. There should be some details there that will help explain what is happening.

https://www.howtogeek.com/123646/htg-explains-what-the-windows-event-viewer-is-and-how-you-can-use-it/

answered
0

I had the exact same problem and for me this worked:

 

1. Navigate to your AppData folder (you can type %appdata% in your file explorer to get there).

2. Within that folder, go to the Local folder and within that to the Mendix folder.

3. Rename the file named "Settings.sqlite" to "Settings.sqlite.old"

4. Studio Pro should open just fine now if it was the same problem as mine (and it will automatically create a new "Settings.sqlite" file).

answered