Studio Pro - Editor pane appears disabled

I am running version 9.12.4 of Studio Pro and have just completed the Rapid Developer course.  Everything worked fine for these projects because edits were in standard page and Domain Model modules.  However, now I come to work on text-based files such as scss and json, I find I am unable to edit anything in the code editor pane.  Or that’s how it seems.  However, if I click on another tab, go back to original tab (now the code is visible), make the changes “blind” because it seems as if my typing isn’t being replicated to screen, click on another tab and then back to the original tab – now I can see my changes! This is obviously not a practical way of working.  Has anyone else had this problem?  I did have exactly the same problem with the Studio Pro login page when I first started using it.  It wasn’t resolved, but again I typed in my details blind and somehow it worked. I have tried uninstalling and reinstalling.  I need to run on this version as many of the team’s projects are in 9.12.4. Any clues would be greatly appreciated.
1 answers

FYI – This was solved by changing a registry setting as outlined in the following: