Styling of barchart

Hi, I’ve built a Barchart, but the Y axis data attribute is not shown complete. Seen in picture below.   There are missing up to 2 characters. Why is this happening and how to fix it? I’ve tried already with the spacing left Properties etc., but not getting far.
1 answers

Hi Nico Lehmann,

Try playing with the margin section in the chart. you need to add the code in the layout configuration.

if you are using any chart widget, you can add a layout option.

Check this link for reference:


Hope this helps!!