Mendix service start issue in MX 8.18.19 in HA Dual stack server

Hi Team, We have a app which is migrated to 8.18.19 recently but when we deployed in PROD licensed node. In one of the HA dual stack server On Premise windows server , Start service button is not allowing us to start the service. It stays in started state all the time. Mendix service console 4.6.1(Mendix 8 supported ) C:\Program Files\Java\jdk- Microsoft SQL Server 2019  Windows Server 2019 standard  Microsoft Internet Information Services 10   Above configurations maintained in both server and we see the following behavior. server1 : application is started. server 2: application is not at all started. stays in the starting stage all the time.   No event logs and application logs were recorded.   trials done: Tried killing the process in the task manager and tried to start it from windows service. Tried installing the service again and restarting the service, Deleting the model and recreated by deploying again. Server distribution reinstalled both online and tar installation tried. When i redeployed the 7th version, both servers were getting started.   Can you please help me understand  where i went wrong? 
0 answers