Branchline is downloaded and deleted during the download process after GIT migration in 9.24.9

Background: Our project migrated to GIT last week, and we did a minor upgrade to 9.24.9. I don’t know how GIT could have caused this issue, but maybe it’s not a coincidence. We did the minor upgrade since we were all having issues with hours of downloading on Mx 9.24.3 after the migration, for the rest of my team the minor upgrade fixed this issue.   The problem: I tried downloading a branchline in 9.24.9, a number of folders and files were created, but were then deleted from the download folder again, while the ‘Downloading app….’ progress bar was still visible. My teammembers experience none of these problems. See also screenshots below.   System: I run Parallels 18, windows 10 virtual desktop on Mac (I’m sure it is easy to pin the problem on this, but I’ve ran Mendix fine for years, including 9.24.3, so my first assumption is it is caused by something else). Thank you for reading, I appreciate your help.   At first: 30 seconds later:
1 answers

Hi Daan, 


Did you get it resolved some how? I am also facing the same issue, the team is not able to download the project, it is stuck at downloading project.