Gradle 7.6.3 failed; code 1

While installing Studio Pro I am getting the attached error "Gradle 7.6.3 failed; code 1" . I have even tried to manually install Gradle into my PC and successfully did that but still my Studio Pro is not running and displaying another error which is also attached . Please help me.
3 answers

My issue is resolved Emilio. Actually in my C:\Program Files\Mendix\gradle-8.5\bin the Windows batch file was missing. 

So I have downloaded gradle manually and configured my environment variables in mypc-properties-advanced settings with gradle bin path.

Now its working.

Thanks you somuch Emilio.

Happy Mendixing... 


Hey venkat!


Can you check if your gradle settings are properly set?




You can see this configuration clicking on the Edit>Preferences on your studio pro


Hope this helps you.


Kind regards


Hi Emilio,

Thanks for the quick response. 

I have did the same and restarted my pc too. But still im getting the same error. 

Actually the issue is Gradle is not properly installed in my PC . Any prerequisites to install Gradle ...

Please help me...GradleErrorAgain.PNG