Is 10.8.1 version working?

Hi, I've just download Mendix studio pro latest version and try to open a new blank default project. But when I run the project I got that:   "2024-03-20 22:38:35.870 INFO - M2EE: Added admin request handler '/prometheus' with servlet class 'com.mendix.metrics.prometheus.PrometheusServlet'"   I couldnt find a solution from old blog posts on Mendix. How can I open and run a blank project?   Thank you
2 answers



I've found the issue and the solution after 5 hours later!

The problem is if you have no previous mendix studio pro downloaded or deleted all studio pros before download and setup the 10.8.1 versiyon. "C:\Program Files\Mendix\gradle-7.6.3" file cannot be created somehow.  

You can also check if "Edit > Preferences > Deployment > Gradle Directory " empty. 

Firstly, I tried to download from Gradle web site and create that file myself. But in the mean time, I tried to download previous latest version 10.7.0. And abra kadabra, the file and dependencies comes with setup. I write the file path to gradle directory in 10.8.1 version. That is the solution for my case. I hope that would also works for you.




I just created a new Blank App in Mendix 10.8.1 on Windows and I don't have any problems.

Are you running on Windows or MacOS?