Unknown dependency synchronization error

In StudioPro 10.6.5 upon starting my app locally, it reports the error First thought was to blame my project-code, but colleges using the exact same code, do not experience the same problem. Also, on my laptop using other apps in 10.6.5 got the same error.   I tried removing StudioPro and reinstalling it. Removing the project and redownloading it. Still the same problem. I tried installing 10.6.6 and opening the same project. Still the same problem.   Any ideas how to solve this?
2 answers

Hello Tim,


I had a similar problem for me it had to do with a new security system that was implemented by my company.

I created a ticket at mendix and got some advices to try, although for me the solution was to ask my security provider to open some ports.


I found this out by connecting to a different network and there it was running fine without the issue.


Advices from mendix i got:


- update to mendix 10.6.5 or latest but that is what you already did

- removing all local copies of this project from your machine before downloading it again from the Team Server?






This seems to have cured itself by magic.