Trouble testing my app on a real device through Mendixs Make It Native 10

Hello everyone I am building a native mobile app on mendix version 10.10. However I'm having trouble testing my app on a real device through Mendix's Make It Native 10.Specifically: Use on iPhone 11 prm: Make It Native 10 crashes right at the splash screen (Cannot access mendix applications) Use on Android (samsung S10 android ver 12): Access the application. When I run the application with port 80, I receive the error message Mendix runtime is not running at: http: I get this error both when entering the URL manually and scanning the QR Code . When I run the application with a port other than 80 (for example, port 8081 or 8084), the application launches to the mendix logo, but then the app crashes. In the console log on studio pro, it displays: Maximum number of sessions exceeded! (You are currently using a trial license). I deleted the session but still cannot access it.   Is this an error from my machine side or from the mendix application side? How can I test my application? I appreciate any ideas, support from everyone. Thanks a lot
0 answers