One or more errors occurred. when starting locally

I have checked out a fresh copy of a 6.8.1 application. When starting. During the step "Copying files..." the process stops and an error is displayed: "One or more errors occurred.". When I check the deployment\log folder I see 3 files: build_core_clean_log.txt build_core_compile_log.txt build_core_deploy_log.txt All 3 of these files end with the lines: BUILD SUCCESSFUL Total time: 0 seconds So I do not have any leads on what the actual error occuring is. Does anyone have any idea what's happening? I have already tried running Mendix as administrator and upgrading to the latest JDK.
3 answers

Copying the folder locally and opening from the copied folder resolved the issue. No idea what's happening here, but at least I am able to continue working now.


Have you tried cleaning the deployment directory (Project / Clean deployment directory)?


I am also able to replicate the issue using MxBuild.exe:

Starting build for Mendix Project file: C:\Users\blah\bluh\bleh.mpr
Using the following options:
 * Build target: Package
 * Deployment package file: testbuild.mda
Reading project file...
Building project...
Executing step 'Synchronize with file system'
 * Synchronizing with file system...
Executing step 'Initialize'
 * Preparing deployment...
Executing step 'Check prerequisites'
 * Checking for errors...
Executing step 'Clean deployment directory'
 * Cleaning deployment directory...
 * Cleaning deployment directory...
Executing step 'Prepare deployment'
Executing step 'Build deployment structure'
 * Writing files...
 * Compiling Java...
 * Generating integration files...
 * Copying files...
ERROR: An error occurred while copying files.
One or more errors occurred.