Component bundles are not loaded?

Since I started upgrading my projects to 6.10.x I have also started to get 'Component bundles not loaded' messages when trying to run my project locally.  One project in particular is suffering from this. Usually, the problem is solved by simply trying again. Occassionally, cleaning my deployment directory helps.   I have already disabled the 'run optimizations', but still get this message (too) frequently.   Anyone any thought on what is causing this message and how to prevent it from occurring? 
2 answers

One of the sollutions that seems to work is to set an exception in your antivirus to exclude the project directory of Mendix.





Today I had this error ‘out of the blue’ for a project that worked perfectly fine yesterday. (Version 6.10.2)

Cleaned deployment dir, didn't work

Restarted modeller, didn't work.

After restart of my laptop it worked again. Very strange.


Error I received:

com.mendix.m2ee.api.AdminException: Component bundles are not loaded.
    at com.mendix.core.impl.MxRuntimeImpl.initializeCore(
    at com.mendix.core.impl.MxRuntimeImpl.start(
    at com.mendix.core.impl.MxRuntimeImpl.start(
    at com.mendix.m2ee.appcontainer.actions.StartAction.startRuntime(
    at com.mendix.m2ee.appcontainer.actions.StartAction.execute(
    at com.mendix.m2ee.appcontainer.server.handler.HttpAdminHandler.handle(
    at org.eclipse.jetty.server.handler.HandlerWrapper.handle(
    at org.eclipse.jetty.server.Server.handle(
    at org.eclipse.jetty.server.AbstractHttpConnection.handleRequest(
    at org.eclipse.jetty.server.AbstractHttpConnection.content(
    at org.eclipse.jetty.server.AbstractHttpConnection$RequestHandler.content(
    at org.eclipse.jetty.http.HttpParser.parseNext(
    at org.eclipse.jetty.http.HttpParser.parseAvailable(
    at org.eclipse.jetty.server.AsyncHttpConnection.handle(
    at org.eclipse.jetty.util.thread.QueuedThreadPool.runJob(
    at org.eclipse.jetty.util.thread.QueuedThreadPool$