My project is already opened in another instance, then crashes. HELP!

Hello everybody, I have a problem with my modeler. When I open the project I get the message that my modeler is already open in another instance and have the option to open the project anyway. When I do this it says that the mendix modeler doesn't work anymore and I only have the option to close the program, or it crashes. I have tried installing different versions of the Mendix Modeler and also deleting every single mendix file and starting from scratch, but I get the same error every thime. How can I fix this problem?
3 answers

Install tortoise svn (TortoiseSVN 1.7.13, Build 24257), and try clean up (mendix app folder, right click) with :


-clean up working copy status

-delete unversioned files and folders

-delete ignored files and folders

- include externals


Is there a Crash report dialog shown right after the crash?

If so, could you paste the error details into this post and also send the report?


You could try to download your project again from the teamserver into a different directory. But that does solve the problem of uncommitted changes so you then will loose the changes you did not commit.