Mendix Modeler Default to Run in Cloud when Opened

I'm using Modeler 7.5.1 for a new project and every time I open the Modeler it resets to 'Run (in the Cloud)'. This would not be a problem except for the fact that it auto-commits all my changes before it attempts to run. Is there any way to change it to default to Run Locally?
1 answers

It does not seem possible to change this behavior.

You could file a ticket with Mendix support to change the behavior, so that the default is run locally or that the last used option is remembered.