Modeler will not start

I have been using Modeler 7.2.0 on Windows 10 for many months without a problem. For some unknown reason the modeler will not start. When I try to initiate it, nothing is displayed. An entry appears in the Task Manager Background Processes List but there is no CPU or Disk activity. I have tried uninstalling and re-installing Modeler at the same version 7.2.0 but with the same result. Any suggestions gratefully received. Many thanks.
3 answers

Try running a windows disk clean up. I found this post from awhile ago.


HI Ray! Can you please check if there is anything coming from the Modeler in Event Viewer, under Windows Logs -> Application menu. Maybe there is a crash report over there.


Hi Ray,

For as far as I know there are no limits, I often have multiple branches and thus multiple modeler instances open on one laptop. 

Did you try installing an older/newer modeler version and see if that one worked?

Also, maybe, a very obvious action but did you try restarting? Sometimes it is just Windows acting weird.

And then as a last question do you open the modeler directly, via the version selector or by clicking your projects MPK file?