Mendix Modeler 7.22.1 not starting

Hello all, Since this morning Modeler 7.22.1 doesn't start anymore on my laptop. After the startup screen the icon appears on the taskbar, with a white miniature window. The normal window does not appear on my screen though. I have had simular issues before that I resolved by right clicking on the icon and maximizing the screen, but that doesn't work this time. My machine is a MS surface book running Windows 10. Things I have tried so far: - Turning it off and on again - Activating and deactivating tablet modus - Decoupling my screen and reattaching it  - Decoupling 2nd screen - Deinstalling and reinstalling the modeler   Things that changed since it worked - I have used tablet modus on this laptop - Windows update this morning   Anyone more suggestions on how to solve this?   Thanks,   Martin  
1 answers

Hi Martin,

Unfortunately, this is a windows issue that I have had with other apps as well e.g. GitHub.

What has worked for me is:

  • change scaling. If it is set to 125 or 150 for your laptop screen you can scale it down to 100% and then hopefully you can see the modeler
  • change the default monitor to the second screen.
  • Shift+Right click the modeler window in the screenshot to get the context menu and then try to either 1) move or 2) maximize / restore
  • right click on the taskbar and cascade all windows


Hope one of these works for you



== EDIT 24 Apr 2019 ==

See below comment for solution.