ATS - Autocomplete Multiselect with multiselect not enable (search dropdown) - Help

Hi All, I am trying to automate a step on a test case where the user wants to select an option from a dropdown that is a “autocomplete multiselect”. When I use “set widget” it writes the value on the search box but it does not select the item. I have tried multiple combinations, but I did not manage to select an element that is not the pre-selected one. Did anyone had the same problem? – With normal dropdowns I did not have that problem, but with the multiselect, if I give a value, it writes it in the search box and then gets out of the multiselect, coming back to the default selection. One solution would be to send the arrow-down key after performing a search, but I did not see how. As well, tried to click on the element and click by coordinates. It does not seem to work. As well, saw an example from the documentation, but I find it very hard to follow and far away from what I have in the component when I explore it.   Thank you
1 answers

Hi Manuel, you can contact ATS support through the chat widget on the bottom right on this page: They'll help you with your test case.