Mendix login pop up not responding

Hi,  I have a new Dell Laptop . In that i have downloaded some mendix version ( 9.3,  9.6.0,  9.6.1 ). After installing i am trying to open studio pro. As usual Its asking for User credentials. The pop up page opened but when I tried to enter username and password then its not reflecting in the screen. The page looks static there is no response for my typing from keyboard. I have searched our forum there someone said , for each step we have to change our display setting → scaling option to 100 to 125, and vise versa. I have tried that way , by that workaround it was worked. but that is not the recommended way to login. is there any configuration need to be done from laptop. because its working in my another HP laptop, If any one know how to resolve this please post here.   thanks.
2 answers

Hi Vijaykumar,


I had the same issue and maybe you can reach out to the support team to check if they can do something about it.

The way I worked around this problem is by entering the credentials and pressing enter

So add your username and then tab to go to the next field for entering password, ignore if you dont see anything happening on screen. I know its not a great solution but works.


For a concrete one maybe the support team is able to help better.

Hope this helps


Hi everyone,

This issue is resolved for me , I have raised a request to Mendix Support team. They Suggested to disable hardware acceleration in our Machine. then its working fine for me.

This is the support ticket link , you can refere