Custom CSS changes not reflected

Hi all, I am using mendix 9.8.2 and after updating Atlas UI Resources, the custom css is not getting reflected on the pages. Earlier it was working. I have also tried compiling it using Calypso, still no success. Is there anything I am missing?
2 answers

so you did an upgrade from atlas 2 to atlas 3?
Did you follow all steps in the documentation ?
Maybe the scss file is not in the new styling folder. Did you try to change the main.scss in your Main App folder and if it is refreshed in mendix if you created a new class there?




Hi Ankesh,

Try to download the Atlas_Core Module from the mendix marketplace write your CSS code in the project->themesource->myfirstmodule->web→ now create a .scss file here and import this created scss file into main.scss of the myfirstmodule and make this myfirstmodule as UIResources module you can do this with the help of right clicking the myfirstmodule and selecting the mark as UI Resource module need of using Calypso in above 9+ versions.

Please try out this format once will work.