Bootstrap style sheet and on premis installation (Solved)

For the first time we have an on premis installation but run into the problem that the system is trying to retireve the bootstrap style sheet over an http connection instead of https and thus generates an error. When deploying on the Mendix cloud, where the same theme is used, we have never encountered this problem. I checked the theme but as far as I can tell I can only see this:         <link rel="stylesheet" href="lib/bootstrap/css/bootstrap.min.css?{{cachebust}}"> Could this be called from a widget? Anybody else encountered this. I did see this post on stackoverflow but then I still have to find the place where the retrieve is. Regards, Ronald [EDIT] Problem is solved by the network admin. It was a proxy that caused these errors.    
1 answers

The link is not from the theme (that doesn't use any cdn)

So yes, it must be coming from some widget.

In Chrome developer you can search all source files Ctrl+Shift+F - maybe that helps finding the widget.