reduce row spacing in table in document template

For exporting data am using Document template(Word format). I have a template grid in this which returns list of items. To show this list i added a table inside template gird. Data is displayed correctly but i see gap between rows(almost one empty line space). I made padding to 0 but its still showing space between rows. Is there a way to make these lines in order without in between spaces?      
1 answers

Hello Sowmya,

In tables there are a few different attributes that can cause extra space. Try setting every one of these to zero:

  • padding
  • margin
  • cellpadding
  • cellspacing

Kind regards,