Getting this issue while configure email.

“Less secure app access” setting through gmail is not exist now. I have enabled  IMAP for my gmail settings
5 answers

Hi Nisha,


You have to get a App Password from Google, in order to send IMAP mails!

  • Go to your Gmail account Security session:
  • From there, in “Signing in to Google” options, look for “App Passwords” entry and click it
  • You will see what Apps passwords you have, as well a option to Generate a new one
    • Choose what type of app (in this case Email) and device you need to generate than hit Generate
    • A window with a password will show up, (save this password safely)
  • Done. You have now a App Password to use in the Email module or Any Email client!


I hope this helps!





Hi Nisha,

You can use outlook configuration Setup it might be helpfull for you to send mail.

  • Server Address:
  • Username: Your Office 365 Address (e.g.
  • Password: Your Office 365 Password.
  • Port Number: 587 (With TLS)
  • Authentication: Required.

For thus with problem setting up GMail Imap;


1- Enable IMAP in your Gmail account

2- Create a App Password

3- Follow the image for server port tls 



Best regards


Hi, Gmail has Stopped less secure apps. To help keep your account secure, from May 30, 2022, ​​Google no longer supports the use of third-party apps or devices which ask you to sign in to your Google Account using only your username and password.

For now no one can use Gmail in mendix. 


Gmail suspended using the normal password for use in any third-party application. Now you need to create an app password to log in to Gmail using any third-party applications or web services.

Visit to read how to create an app password and enable IMAP in Gmail.