Project settings

Hi all, I have a quick question; I receive a 'run locally’ error each time I try to test my model. Previous answers on this forum explain that I need to change my local host settings. I tried everything but I cannot find this settings page , can someone help me? The only thing i found was the precerence page, which was no help.  Thnx in advance    The other forum post said to do this: Go to project settings -> Configurations tab -> Edit (configuration name) -> Go to server tab -> Change Runtime port from 8080 to 8888 -> Click on OK 
1 answers

You can find these settings uin your modeler in the project explorer > project > Settings.

Then you can select your active configuration and change the settings as you want: