Problem with File Dropper

I've been struggling for a few hours with a problem that I've only just discovered (and I know has existed for at least 2 weeks). And I know that the problem lies in some mistake I made while working on the app - the snag is that I don't know when it happened so I have no way to go back to that point. I've spent a great deal of time in recent days rebuilding my app but today I discovered, while testing all the changes I've made, that I have a problem with File Dropper.   How do I know it's the widget? Removing it from the site solves the problem. But I don't want to give it up so easily.   How does the problem manifest itself? At first, everything works fine, but when I try a second time to access the same page (same entity and same obiejt) with an edit, everything loops and freezes and I have a loading animation all the time (and nothing happens). In the console I get this error Cannot read properties of null (reading 'render') TypeError: Cannot read properties of null (reading 'render') at http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:314241 at new Promise (<anonymous>) at O.<computed>.E._render (http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:314209) at http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:313794 at http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:9575 at Pe (http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:9722) at http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:5598 at Fe (http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:9780) at ce (http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:5583) at p (http://localhost:8080/mxclientsystem/mxui/mxui.js?638241096726296220:5:651) In the error widget console there is no errors   The same problem occurs on different pages where Filedropper is present - once it loads and the second time everything hangs. Sometimes it also happens the first time. I even suspected some kind of confluence and tried to remove all the widgets and modules I had recently added but it didn't help. I have a backup from a fortnight ago where this problem already appeared but at that time I didn't test it so deeply - and I must add that I changed a lot during these 2 weeks   Another backup is from more than 2 months ago and I would hate to go that far back - but surprisingly it works   Do you have any advice on what else I can try? :(   I haven't discovered any other problems so far. Maybe there is a conflict somewhere? I'm working on the M10, having previously worked on the M10 beta. The previous, backup versions of the project are from version 9.24 and work fine when imported into 10. 
1 answers

I had the same problem with the calendar widget.
“restore backup” to before I upgraded to Mendix Studio Pro 10 (and going back to the beta version ide) was the only solution I could find to erase the problem for good.

But now I’m finding a similar problem with the generate document step of the microflow even in the beta version.

The guilty file seems to always be this mxui.js that’s failing some kind of check. I’ve seen many similar problems in the forums but no definitve solution yet...