Reference selector disabled

I have two entities one user and the other one is account. I want to select the account of the user using a dropdown. I’ve associated the user and account as below using a 1-* association.   In a page I want a dropdown from which I can select the account from the list of accounts. For that I’m using a reference selector and used the attribute as FleetUser_Account/Account/AccountName I’m using a microflow in selectable objects and sending the list of accounts. But the dropdown is getting disabled when I run the application. I’ve checked all the access rules of the entities all are correct. Can anyone help me with this?
2 answers

Hi Pratiksha,

Have you tried using database or XPath in your selectable objects property to see if that fixes your issue?

Anyway I have tried replicating your scenario, but it seems like there's another entity in your microflow that we can't see mentioned in your question called DomainAccount.

I hope that helps solve your question, regards!


Can you check the ‘editable’ parameter of your dataview? Is that on yes?