Rich Text editor shows Security error

1
Hi ,   I have upgraded the Richtext widget to latest release and now I see an issue with that widget.   It shows Security error with respect to CK editor. Did someone faced the similar issue and how was it fixed?  
asked
1 answers
1

Response to a ticket submitted by one of my colleagues:

Currently there is no workaround for this issue but to remove the warning our R&D team will release a patch in rich text version 2.3.0. Tentative ETA is by tomorrow (Feb 9).

 

New version has been released

answered