Could not build your widgets. This may be due to outdated widgets in your project. You can check which widget failed to build by clicking Project > Tools > Widgets.

Hi there, I did what the error message suggested but straight after that I get an 'Oops' error and an option to send feedback (which I did) Weird thing is, I tried removing all widgets and I get the same error in the project. It's in 7.19 and tried to upgrade to 7.20 but same error pops up. I also tried to update all widgets, no luck. I am running out of ideas, anyone experienced the same issue?
1 answers

To sum up the above answers from myself and Austin and add a bit to it, try:

1) Checking that no widgets have been added (Make sure to look at the app's history in case someone committed a broken widget in) 

2) Try to Sync the project directory on the modeler () - should sync the folder structure widgets with what's loaded in the project

3) If you can't sort it out with the above try re-downloading the project or as a final solution branch off from the last revision that ran successfully and see if that works successfully on your machine (you can backtrack from this version to your current version)

Hope this helps